Arma OA i Windows 8 - nie chce się uruchomić

Problemy i porady nt instalacji gry

Moderator: Inkwizytor

ODPOWIEDZ
Awatar użytkownika
Komornik
Posty: 14
Rejestracja: 21 września 2013, 13:30
ID Steam:

Arma OA i Windows 8 - nie chce się uruchomić

Post autor: Komornik » 19 października 2013, 17:43

Witam.
Po przesiadce z Win 7 na 8 mój Arrowhead nie chcę się uruchomić - kręci się kółko ładowania i nic. Nie tworzy się nawet nowy proces. Przeinstalowywałem już kilka razy, instalowałem do innej lokalizacji, i wciąż nic. Dodam, że 2 działa normalnie więc jest to jeszcze dziwniejsze.
Pozdrawiam.

Awatar użytkownika
QualKehk
Posty: 71
Rejestracja: 11 kwietnia 2012, 22:58
ID Steam:

Re: Arma OA i Windows 8 - nie chce się uruchomić

Post autor: QualKehk » 19 października 2013, 17:53

Z tego co pamiętam to trzeba było zainstalować najnowszy patch do OA.
Obrazek Obrazek Obrazek

Awatar użytkownika
Komornik
Posty: 14
Rejestracja: 21 września 2013, 13:30
ID Steam:

Re: Arma OA i Windows 8 - nie chce się uruchomić

Post autor: Komornik » 19 października 2013, 17:59

Raz już to próbowałem, no ale zainstaluje go jeszcze raz.

Awatar użytkownika
Slawek
Posty: 723
Rejestracja: 18 grudnia 2009, 00:42
ID Steam: EC_Slawek
Numer GG: 11973988
Lokalizacja: Opole
Kontakt:

Re: Arma OA i Windows 8 - nie chce się uruchomić

Post autor: Slawek » 19 października 2013, 18:10

Sprawdź, może odpali na beta patchu, coś tam chyba dodali jeśli chodzi o WIN 8.
Masz tam jakieś tryby zgodności aplikacji z poprzednimi systemami?
Obrazek Obrazek Obrazek Obrazek Obrazek
Obrazek...Obrazek
In Game: Zadra, [EC] Slawek
TeamSpeak3 dla graczy Arma - 212.91.26.150:7891 Polish Community @ Steam

Awatar użytkownika
Komornik
Posty: 14
Rejestracja: 21 września 2013, 13:30
ID Steam:

Re: Arma OA i Windows 8 - nie chce się uruchomić

Post autor: Komornik » 19 października 2013, 18:14

No system próbował ustawić tryb zgodności z XP SP3 - cały czas to samo. Pobieram znowu patche, zainstaluje też bete, może podziała.

Awatar użytkownika
Komornik
Posty: 14
Rejestracja: 21 września 2013, 13:30
ID Steam:

Re: Arma OA i Windows 8 - nie chce się uruchomić

Post autor: Komornik » 22 października 2013, 19:27

Jakby ktoś miał ten sam problem - beta patch zadziałał. Dzięki za odpowiedź i za pomoc.

ODPOWIEDZ

Wróć do „Instalacja i uruchamianie”